New Internet Explorer Vulnerability

Update: There is a security update (KB2722913) that will fix the issue: http://technet.microsoft.com/en-us/security/bulletin/ms12-052

There is a new Internet Explorer vulnerability that could allow remote code execution. IE 6 till 9 are affected.

See http://technet.microsoft.com/en-us/security/advisory/2757760 for more information.

All the workarounds (i.e. disable ActiveX) are not an option for many companies because a lot of applications rely on ActiveX. Let’s see how quick Microsoft is to provide a fix….

Leave a Reply

Your email address will not be published. Required fields are marked *